Some Image Servers Not Responding to Requests
Incident Report for Luhnar Smart CDN
Resolved
A software patch that was identified as the root cause has been rolled back.
Posted 5 months ago. Mar 12, 2019 - 20:03 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Mar 12, 2019 - 18:29 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 12, 2019 - 17:53 MDT
Update
An AWS service is not responding to requests for images for a particular customer site. We are continuing to investigate.
Posted 5 months ago. Mar 12, 2019 - 16:51 MDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 12, 2019 - 16:39 MDT
This incident affected: Edge Servers.