Intermittent Network Connection Issues
Incident Report for Luhnar Smart CDN
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 12, 2019 - 13:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 12, 2019 - 12:36 MDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 12, 2019 - 12:11 MDT
This incident affected: Edge Servers.