Slow Service
Incident Report for Luhnar Smart CDN
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 30, 2019 - 18:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 18:07 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 30, 2019 - 18:02 MDT
Investigating
Some regions are experiencing slow request on an intermittent basis.
Posted 4 months ago. Apr 30, 2019 - 14:54 MDT
This incident affected: Edge Servers.