TLS Connection Issues
Incident Report for Luhnar Smart CDN
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 19, 2019 - 14:43 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 19, 2019 - 14:36 MDT
Identified
The issue has been identified as a misconfiguration that was applied in the last update to our systems.
Posted 2 months ago. Jun 19, 2019 - 14:36 MDT
Update
There is an issue with our Google Cloud Load Balancers. We are continuing to dig into the issue to find the cause.
Posted 2 months ago. Jun 19, 2019 - 14:21 MDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 19, 2019 - 14:07 MDT
This incident affected: Edge Servers.