Dashboard Outage
Incident Report for Luhnar Smart CDN
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 15, 2019 - 19:52 MDT
Monitoring
Our provider has let us know they have resolved the issue and we are verifying that the Luhnar Dashboard is functioning as expected now.
Posted 5 months ago. Mar 15, 2019 - 19:46 MDT
Investigating
Our dashboard is currently not loading due to an issue with one of our provider's systems. We are working with the provider to resolve the problem.
Posted 5 months ago. Mar 15, 2019 - 19:20 MDT
This incident affected: User Dashboard.